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Test Builder Basics
If you want ExamView Test Generator to choose questions randomly from one or more question
banks, choose the QuickTest Wizard command to create a new test. Then, follow the step-by-step
instructions to (1) enter a test title, (2) choose the question bank(s) from which to select questions, and
(3) identify how many questions you want on the test. The QuickTest Wizard will automatically create a
new test and display it on the screen. You can print the test as is, remove questions, add new questions,
or edit any question.
If you want to create a new test from scratch, choose the option to create a new test from scratch.
Enter a test title. You may then add questions to the test by using one or more of the following question
selection options: Randomly, From a List, While Viewing, By Standard, By Criteria, or All
Questions.
After you create a test, you can customize the appearance of the test by changing the number of columns
for the test, allowing for mixed question types, changing the order of the questions, editing test
instructions, specifying the font and style for selected test elements, and choosing whether to leave space
for students to write their answers directly on the test. The customizing changes you make to the
questions will not change the original question bank; your changes are made only to the copy of the
questions on the test you just created.
When you have finished creating your test, you can print it and/or save it. To print a test, you may
choose how many copies of the test you want, whether you want all the copies to be the same, whether
you want to scramble the questions and the multiple choice options, and whether you want to calculate
new values for dynamic questions. If you scramble the questions, the program will print a custom
answer sheet for each variation of the test.

Test Builder Toolbar
The Test Builder toolbar provides ready access to the most commonly used tools. Because all the
toolbar tool functions can also be accessed using menus, you may select to turn off the toolbar
completely to allow the maximum screen space for viewing the test. Not all toolbar tools are available
for the Macintosh, so Mac users will need to use alternate selection methods for these tools (see table
footnotes). Windows users can further customize their toolbar to select which tools are displayed and the
size of the tool icons.

A. File Tools

Win Shortcut

Mac Shortcut

QuickTest Wizard

CTRL+T

+T

Create a new test

---

---

Open an existing test

CTRL+O

+O

Save the test

CTRL+S

+S
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CTRL+P
Win Shortcut

+P
Mac Shortcut

Find text in the test

CTRL+F

+F

Replace text in the test

CTRL+R

+R

Spell check the test
C. Question Content Tools
Calculate values
Toggle bimodal question(s)
D. Question & Test Tools

---

---

Win Shortcut
Mac Shortcut
CTRL+K
+K
(Selected Item)
(Selected Item)
CTRL+B
+B
(Selected Question) (Selected Question)
Win Shortcut
Mac Shortcut

Reorder test questions

---

---

Scramble test questions*

---

---

Style Gallery**

---

---

Two columns

---

---

Mix question types

---

---

E. View Tool

Win Shortcut

Mac Shortcut

Percent zoom

---

---

Win Shortcut

Mac Shortcut

F. Question Selection Tools
Select questions randomly

CTRL+1

+1

Select questions from a list

CTRL+2

+2

Select questions while
viewing

CTRL+3

+3

Select questions by standard

CTRL+4

+4

Select questions by criteria

CTRL+5

+5

Select all questions

CTRL+6

+6

G. Help Tool
Help topics

Win Shortcut
---

Mac Shortcut
---

* Tool not available on Macintosh, use the Question menu to access this function.
** Tool not available on Macintosh, use the Test menu to access this function.
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Build a Test with the QuickTest Wizard
The QuickTest Wizard provides the quickest and easiest way to generate an ExamView test for new
users by providing step-by-step instructions. Let the wizard guide you through the four steps to test
creation.

To use the QuickTest Wizard:
1. Click the QuickTest Wizard toolbar icon or choose QuickTest Wizard from the File menu.

If you just started the program or switched to the Test Builder, you can choose Create a new test
using a wizard from the Welcome Screen.
2. Enter the test title and click the Next button.
3. Double-click a folder (if necessary) to display a list of question banks.
4. Choose the question banks from which you want to select questions..
Click the Folder button to identify the location of the files if no question banks appear in the list.
If you assigned a password to the question bank, you will be prompted to enter the password
before you can continue.
5. Identify how many questions of each type you want on the test.
6. If prompted, enter the number of matching groups you want the wizard to use when it selects the
matching questions you requested.
7. Review the test summary and then click Finish to complete the process.
When you click the Finish button, ExamView selects the questions based on your responses and
displays them in the test document window.
8. After the program displays the test, you can edit/create questions, select additional questions,
customize the appearance of the test, save your work, or print the test.

Creating a New Test and Selecting Questions
The Test Builder and the Question Bank Editor are separate parts (or modules) of the ExamView Test
Generator program. Be sure that you are working in the Test Builder module.

To create a new test from scratch and select questions:
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1. Click New Test toolbar button or choose New Test from the File menu.

If you just started the program or switched to the Test Builder, you can choose Create a new test
from scratch from the Welcome Screen.
2. Enter the test title (e.g., Chapter 1, Midterm, Section 1 Quiz, etc.).
3. Add up to 250 questions per test using any of the six question selection options.
4. (Optional) Edit any of the questions you added to the test, or create a new question from scratch.
5. (Optional) Customize the appearance of the test.
6. Save the test.
Tip: You can create a new test from scratch as described above, or you can create a test using the
QuickTest Wizard and then add additional questions to the test.

Also see:


Test Summary Report



Printing the test



Publishing the test

Open a Test
To open a test file:
1. Click the Open Test toolbar button or choose Open Test from the File menu.

If you just started the program or switched to the Test Builder, choose Open an existing test from
the Welcome Screen.
2. If necessary, identify the folder that contains the test file that you want to open. If the file is
located on a different drive or on a network, choose the corresponding drive.
3. Double-click the test file you want to open.
If you assigned a password to the test, you will be prompted to enter the password before you can

file://C:\Documents and Settings\lukawsk\Local Settings\Temp\~hh230C.htm

7/23/2012

Test Builder Basics

Page 5 of 27

continue.
Notes:


All tests use a .tst file extension.



You can automatically open test files from previous versions of the ExamView Test
Generator program. However, once you save a test using the new version, you cannot open
that file with an older version. It is recommended that you use a different file name.

Clear Selections
To clear (remove) questions from a test:
1. Click the Select menu and choose the Clear Selections command.
2. Select Entire Test or the bank title for those questions to delete.
The program updates the question information in the lower portion of the window as you make
your selection. There you can see the number of questions in each question type. The first number
represents how many questions in the test are taken from the selected question bank. The second
number shows how many questions of that type are on the entire test.
3. Click Clear to delete the questions.
4. Repeat Steps 2 and 3 if there are additional questions you want to delete.
5. Click Done when you are finished.
Important: When you clear (remove) questions from a test, you are not removing questions from the
original question banks. However, if you created any new questions for the test or edited any
questions, these questions and changes are permanently deleted.
Tip: If you want to delete one or two questions, the best way is to highlight those questions (one
at a time) and click the Delete button. To delete all questions of the same type (e.g., multiple
choice), highlight the question type header and click Delete.

Edit/Create Questions on a Test
To edit a question on a test:
1. Identify (highlight) the question in the test window.
2. Click the Edit button located at the bottom of the test window, or double-click the question to
display an editing window.
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3. Edit the question, change the answer, update the narrative , and/or modify the question
information (objectives, difficulty code, reference, topic, or notes).See the Entering/Editing
Questions help topic for more detailed instructions.
4. Click the Record button to accept all of the changes you made to the question. The program
applies the changes only to the copy on the test. The original question in the question bank is not
updated.
Tip: Use the Question Bank Editor to permanently change a question or to add a new question for use
on other tests.

To delete a question from a test:
1. Highlight the question to delete.
2. Click the Delete button located at the bottom of the test window.
3. Confirm that you want to remove the question from the test.
Important: Removing a question you selected from a question bank does not affect the original
question. However, the program permanently deletes any new question you created and/or a question
you edited.
Tip: Use the Clear Selections command to quickly delete all questions or to remove questions you
selected from a particular question bank. To remove an entire question type, select the desired type and
click the Delete button.

To create a new question:
1. Click the New button located at the bottom of the test window or press either CTRL+N
(Windows) or +N (Macintosh).
2. If prompted, specify the type of question (e.g., true/false, multiple choice, etc.) to create.
3. Enter the new question, answer, and information (optional). See the Entering/Editing Questions
help topic for more detailed instructions.
4. Record the new question.
ExamView adds the new question to the current test only.

Check Spelling for a Test
To spell check an entire test:
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1. Click the Spell Check toolbar button or choose Spell Check from the Edit menu while a visual
test appears on the screen.

Before you spell check your work, you can set the options to skip the following words: all-cap
words, words with numbers, and mixed-case words. Click Options to change these settings.
2. Click Start to check the spelling on a test.
3. If the spell checker finds a word that is not in its dictionary, the program highlights the word and
gives you several choices. Choose one of the following:


Skip Once: Skip the highlighted word one time without changing the word.



Skip Always: Ignore the word every time it appears.



Add: Add the word to the custom dictionary.



Replace All: Replace all occurrences of the word throughout the entire question bank.



Replace: Replace only the current instance of the highlighted word.

4. Click Done when you finish using the spell checker.

To spell check a question:
1. Click the Spell Check toolbar button while entering/editing a question.

Important: If you are entering a question with an open-ended response (e.g., short answer), you
must separately check the spelling in the question and then in the answer. Position the cursor in
the section you want to spell check.
2. Click Start to check the spelling.
3. When the spell checker identifies a misspelled word, choose to skip it once, skip it every time, add
the word to the custom dictionary, replace all occurrences of the word, or replace only the current
instance.
4. Click Done when you finish using the spell checker.
Notes:


You can click the Custom button to add or remove words in the custom dictionary.
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The custom dictionary (examview.tlx) is stored in the application folder. You can delete this
file to remove the entire custom dictionary.



Click the Dictionaries button to select which dictionaries to use for the spell check.
ExamView Test Generator ships with an American English and a Spanish dictionary, but
may include an alternate dictionary (e.g., French or German) depending on the question bank
content.



When viewing a question bank, the spell checker does not check the answer choices for
Bimodal questions shown as Short Answer.



Spell check does not check dynamic content.

Mix Question Types on a Test
By default, ExamView groups test questions by their question type (e.g. multiple choice, true/false,
etc.). You can choose not to group questions by type by doing the following.

To mix question types on a test:
1. Click the Mix Question Types button on the toolbar.

- or 1. Select Preferences from the Edit menu.
2. Within the preferences dialog click the Layout icon and then click the Question Types tab.
3. Select the Allow question types to be mixed radio button.
4. Click OK. (Click Save As Default if you want all future tests to allow for mixed question types.)
Note:


The instructions that appear with each question type will not display if you choose to allow for
mixed question types. To include instructions for specific questions add the instructions to the
question or the question narrative.



Allowing for mixed question types does not automatically mix your questions. Once you allow
for mixed question types you should reorder or sort your questions to mix them.

Reorder Questions
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To reorder the questions on a test grouped by question type:
1. Click the Reorder Questions toolbar button or choose Reorder from the Question menu.

2. Click on an item (individual question, question type group, or narrative group) and hold down the
mouse button while you drag the item to the new location in the list. Alternatively, press either
CTRL+ /CTRL+ (Windows) or + / + (Macintosh) to move the highlighted question.
Rules:


You can move a question only within the same question type.



To move an entire question type group (e.g., multiple choice), click on the question type
title and drag it to the desired location.



You can move a group only to certain places in the list. The insertion bar appears as a thick
line to indicate where you may move the question group.



Questions attached to a narrative can be moved only within the same narrative group.



A question not a part of a narrative group cannot be moved into that group. Likewise, you
cannot move a question linked to a narrative outside of the group.



Matching questions can be moved only within the same matching group .

3. Repeat Step 2 for each item you want to move.
4. Click OK to update the current test.

To reorder the questions on a test with mixed question types:
1. Click the Reorder Questions toolbar button or choose Reorder from the Question menu.

2. Click on an item (individual question or narrative group) and hold down the mouse button while
you drag the item to the new location in the list. Alternatively, press CTRL+ /CTRL+
(Windows) or + / + (Macintosh) to move the highlighted question. Another option is to
click the Sort button to sort by question criteria.
Rules:
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Questions attached to a narrative can be moved only within the same narrative group.



A question not a part of a narrative group cannot be moved into that group. Likewise, you
cannot move a question linked to a narrative outside of the group.



Matching questions can be moved only within the same matching group .

3. Repeat Step 2 for each item you want to move.
4. Click OK to update the current test.
Tip: You can use the Scramble option if you want to randomly arrange the questions on a test.
Note: If you do not see the Reorder button right click on the toolbar and select Customize.

Sorting Questions
In addition to reordering questions in a test/question bank, you can sort the questions based on various
criteria provided that Allow for mixed question types is enabled. This feature is useful for quickly
adding another layer of organization to your test/question bank. For example, questions can be sorted to
present the questions in order of increasing difficulty level or to group questions by state standard. Note
that in order to utilize this sorting feature, questions must contain descriptive meta-data information.

To sort the questions in a test/question bank:
1.

From the Reorder Question dialog, click the Sort button.


If a Sort button is not visible, click the Cancel button and enable the Allow for mixed
question types preference. See the topics about mixing question types (for tests and for
question banks) for details.



Sorting is only allowed if at least some of the questions contain information that can serve
as sorting criteria.

2. From the pull-down menu on the Sort Questions dialog, select the criteria to use as the basis for
the sorting action.


The Sort by list can sort by any of the question information fields, such as Difficulty,
Reference, Topic, State Standard, and Keywords.



The Sort by list will only contain entries for question information fields that contain at least
one entry for the questions being sorted.



Sorting treats the entire entry of a question information field as a single entity, even if it
contains multiple entries separated by an item delimiter character. For example, if a
question contains two keywords stored as “energy | heat”, the category would appear
exactly as shown rather than as separate entries for “energy” and “heat.” Further, if another
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question contains just the keyword “energy”, it would not be recognized as being a subset of
the previous question with multiple entries.
3. A preview of all the entries for the sort criteria will appear in the list box below the pull-down list.
Drag an entry up or down to reorder the list to the desired sort sequence.


Entries are always initially shown in alphabetical order, not by the order that they appear in
the current question order.



Changing the sort criteria or closing the Sort Questions dialog resets the order of the
entries to the initial alphabetical sequence.

4. Click OK to apply the sort order to the questions. The question order displayed in the Reorder
Questions dialog will now reflect the sorting order.

Scamble Questions on a Test
To scramble the questions on a test:
1. Click the Scramble toolbar button (Windows only) or choose Scramble from the Question menu.

The Scramble option is different from the Reorder command in that the Reorder command lets
you move questions one at a time or in a group. And, you can move them exactly where you want
the questions to appear. With the Scramble option, the program randomly rearranges the
questions. If you prefer, you can automatically generate different versions when you print a test.
2. Choose one or more of the scramble options: sections, questions, and choices.
3. You may assign a new test ID (A-Z) each time you scramble the questions.
4. Click OK to scramble the current test.
Note: This option permanently changes the question order on a test.

Test Summary Report
The Test Summary Report displays information about the questions included on the test and may
provide links for relevant remediation content. Look for the
icon in the table header to indicate that
remedial content links will be active if the question information is available.
In the first section of the report, a table shows which question banks you selected questions from and
their point values. The second section of the report shows the number of questions for each question
type. The third section of the report lists the Learning Objectives for the questions (if available) along
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with the associated keywords. Keywords may contain hyperlinks to remediation content. The last
section of the report shows the State Standards (if available) used in the test. State Standards will
hyperlink to remediation content if they contain an alignment code.
Note: Remediation hyperlinks are only available for keywords and state standards. The state
standard information must include an alignment code in order to link to remedial instruction. The
ExamView® Learning Series questions include state standard alignment codes. Learn more at
www.examview.com.
Remedial instruction is provided through netTrekker d.i. You must have an active netTrekker d.i.
account to access the resources. To learn more about netTrekker visit www.netTrekker.com.

To display a test summary:
1. Click the Test menu and choose Summary.
2. Click Print to print the test summary.
3. Click Cancel when you are finished with the summary.

Print a Test
To print a test:
1. Click the Print toolbar button or choose Print Test from the File menu.

2. Specify the number of test variations to print (1-26).
3. Choose to scramble sections, questions and/or multiple choice answer choices. If you choose to
scramble sections or questions, you can also choose to print a version map—a correlation chart to
show you how the test was scrambled.
4. If your test contains dynamic questions, choose whether you want to calculate new algorithm
values for each variation of the test.
5. Indicate whether you want to print an answer strip .
6. Click OK to confirm your responses.
7. In the Print Test dialog box, choose to print the entire test or selected pages and then click OK to
print the test.
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Note: You cannot print selected pages if you chose to print an answer strip or multiple versions of
a test.

Two-Column Formatting
By default, ExamView displays tests in one-column format. You can switch to two-column formatting
by doing the following:

To format a test using two columns:
1. Click the Two Columns button on the toolbar.

- or 1. Select Preferences from the Edit menu.
2. Within the preferences dialog click the Layout icon and then click the Page tab.
3. Select the Two Columns radio button.
4. (Optional) Select Show vertical lines between columns and/or Show horizontal lines between
sections.
5. Click OK. (Click Save As Default if you want all future tests to display in two-columns.)
Note: Not all questions can be displayed in two-column format. For example, a question may be
too wide to fit within the column, etc. For an explanation of why some questions won't display in
two-column format as well as tips for optimizing your questions for two-column formatting see
Optimizing Tests for Two-Column Format.

Printing a Bubble Form (Window only)
To print a bubble form:
1. Choose Print Bubble Form from the File menu.
2. Select a form from the Form Name list that appears on the left. A description of the selected
bubble form will display in the area on the right.
3. Click OK to confirm your selection.
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Notes:


Bubble forms are available for printing from either the Test Generator or Test Manager
application.



These bubble forms are compatible with the plain-paper scanning feature of the Test Manager
(Windows only). Refer to the Test Manager Help for details about this capability.

Translate a Test
When you choose to "translate" a test, ExamView Test Generator automatically builds a new test using
an alternate language question bank. The software does not actually translate a test. It simply finds and
selects the matching questions from the alternate question bank(s).
Important: The Translate Test command appears in the menu only if the publisher-prepared banks
include banks for multiple languages (e.g., English and Spanish). See the notes at the end of this topic
before using this feature.

To translate a test:
1. Save the current test.
2. Click the Test menu and choose the Translate Test to (language) command.
3. If necessary, you may have to identify the location of the question bank file(s).
Notes:


For best results, do not edit any questions or add new ones to the publisher-supplied question
banks. If, for example, you edit a question in an English question bank, the equivalent question
in the Spanish bank is not updated. This same rule applies for new questions you add to a
question bank.



Any changes you make to questions on a test or new questions you add will not be reflected in
a "translated" test. If you edit a question on a test, it is necessary to make the same edits once
the "translated" test appears.



If you want to add your own questions, create a completely new question bank. When you
build a test that includes your own questions, the program will not be able to "translate" those
questions. ExamView Test Generator will display a message letting you know if it could not
"translate" some of the questions. You can then manually add those questions to the test.



If you accidentally change a question bank, it may be best to re-install the question bank(s).
You may need to delete any question bank files you changed for the installer to correctly
update the question bank files.
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Once installed, do not change the folder names for the question banks as the program may not
be able to locate the alternate language files.

Save a Test
To save a test:
1. Click the Save toolbar button or choose Save from the File menu.

If you already saved the file, the program will automatically save the current test with the same
file name to the same location.
2. Enter a name for the test (with a .tst extension) if this is the first time that you have chosen to save
the test.
3. Identify the folder where you want to save the test. If you want to save the file on a different drive
or on a network, choose the location.
4. Click the OK button to save the test.

To save a test with a different file name or to a new location:
1. Click the File menu and choose the Save As command.
2. Enter a new file name with a .tst extension.
3. Identify the folder where you want to save the test. If you want to save the file on a different drive
or on a network, choose the location.
4. Click the OK button to save the test.
Note: You can automatically open test files from previous versions of the ExamView Test
Generator program. However, once you save a test using the new version, you cannot open that file
with an older version. It is recommended that you use a different file name.

Also see:


Test Summary Report



Printing the test
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Publishing the test

Assign a Password to a Test
To assign a password to a test:
1. Choose Test Password from the Edit menu.
2. Enter a password and click OK.
3. Re-enter the password and click OK to confirm the password.
Important: Be sure to write your password on a piece of paper and store it in a safe place. You will
not be able to open the test without the password.
Note: The program will prompt you to enter a password when you open a test.

To remove an existing password:
1. Choose Test Password from the Edit menu.
2. Delete the password and click OK.

Export/Import a Test
To export a test:
1. Click the File menu and point to the Export command.
2. Specify an export file type:
Rich Text Format (.rtf)
HTML (.html)
ExamView Question Bank (.bnk)
ANGEL (.zip) —Windows only
Blackboard (.zip)
WebCT (.zip) —Windows only
3. Enter a new file name.
4. (Optional) Select a folder to identify the location where you want to save the file. If you want to
save the file on a different drive or on a network, choose that location.
5. Click the Save button to export the test.
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Some export formats require additional settings to be specified and an options dialog will appear.
Complete the required fields to continue the export process.
Important: The Help button on these dialogs links to help files unavailable anywhere else in the
program and contains export details specific to that format.
Tip: You can copy an entire test using the Copy Entire Test command. Then, you can paste the test into
a word processor.
Notes:


The Rich Text Format (.rtf) provides an easy way to export to a program such as a word
processor. Depending on the application you use to import an RTF file, some of the formatting
options may not be supported. For example, WordPad does not accommodate tables, borders,
shading, etc.



You can export a test to a question bank format. By exporting a test to a question bank format,
you can then include those questions on another test.



To merge several question banks into one question bank, build a test using all of the questions
from the desired banks. Then, export the test as a question bank.



The export option supports ANGEL, WebCT, and Blackboard formats. When you export a test
using any of these choices, the program formats the questions and images and then compresses
them into one .zip file that you can import into your course management system. For direct
publishing of the test to the LMS, use the Publish To menu option (not available for all learning
platforms) rather than Export.

To import a test into ExamView Test Generator from an XML
format:
1. Click the File menu and choose the Import command.
2. Select an .xml test file to import.
3. Click the Open button to import the test.
Notes:


You can use this feature to import only a test that is formatted with the XML format.



If there are errors in the .xml file, a message appears to identify the location and nature of the
error. You must edit the file, correct the error, and save the file to disk. Then, repeat the steps to
import the file. The XML specification requires that the file include specific tags and content in a
particular format.
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Notes:


See the next topic for help on importing questions from other sources.



If there are errors in the .xml file, a message appears to identify the location and nature of the
error. You must edit the file, correct the error, and save the file to disk. Then, repeat the steps to
import the file. The XML specification requires that the file include specific tags and content in a
particular format.

To import a CPS lesson: (Windows only)
1. Click the File menu and select Import > CPS Lesson.
2. Locate the CPS database (both .CPS and .CXM file types are supported) that includes the lesson
you want to import. Highlight the file and click the Open button.
Note: By default, the CPS file selection window opens the My Documents directory.
3. Select the lesson that you want to import from the directory tree and click OK.
Note: Folders and lessons that do not contain questions cannot be imported and are indicated with an
icon that includes a minus sign in a red circle.

Select Questions Randomly
Use the Select Questions Randomly option if you want to quickly choose questions without regard to
the content of the question. For example, you could choose 20 multiple choice questions randomly and
then use another method to select additional questions.

To select questions randomly:
1. Click the Select Randomly toolbar button or choose Randomly from the Select menu.

2. Highlight the question bank(s) you want to use and click the Select button. You may also click the
Select All button to use all question banks within the selected folder. If necessary, click the folder
button to navigate to the folder containing your question banks. Click the Next button.
3. A window with five columns appears—Already Selected shows the number of questions of each
type from the current bank(s) that are already on the test, Number Remaining lets you know how
many more you can select, Additional Selections includes space for you to select new questions,
and Total shows the total for each question type from the current bank.
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4. In the Additional Selections column, enter the number of new questions you want to select for
each question type.
5. Click Finish to select the new questions.

Select Questions from a List
The Select Questions From a List command is an easy way to select questions if you know which ones
you want to select. Using a question bank printout, you can scan through the questions ahead of time
even if you don't have access to a computer. Write down the question types and the question numbers.
Later, while working with the software, you can use the From a List command to select those questions
you already identified.

To select questions from a list:
1. Click the Select From a List toolbar button or choose From a List in the Select menu.

2. Highlight the question bank(s) you want to use and click the Select button. You may also click the
Select All button to use all question banks within the selected folder. If necessary, click the folder
button to navigate to the folder containing your question banks. Click the Next button.
3. A window with three columns appears. The first two columns show the question type and question
number. The last column changes depending on the current sort by setting. For example, you can
sort by: difficulty, reference, objective/standard, keywords, miscellaneous, or topic.
Note: The availability of a difficulty code, objectives, reference, or topic depends on each
particular question bank.
4. Use the mouse to click on the check box next to each question you want to select. Or, use the
arrow keys to move to a question and then click the check box or press the SPACEBAR. Click
the check box again to deselect the question. Use the button to expand/collapse question banks
to see other questions.
5. Click Finish to select the questions you identified.
Notes:


Using the question information option, you can mark questions not to be used on a test instead
of deleting a particular question. Question numbers will not appear in the list for those
questions that you have marked not to be included on a test.



A black dot appears next to any bimodal multiple choice or short answer questions in the list.

Select Questions While Viewing
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The Select Questions While Viewing command lets you view the questions on the screen and choose
which ones you want to include on a test. It's an easy way to preview questions before you add them to a
test. You can see the question and answer together, along with the question information (if available).
Use may also use the Options button to customize which question information fields are shown in the
preview.

To select questions while viewing:
1. Click the Select While Viewing toolbar button or choose While Viewing from the Select menu.

2. Highlight the question bank(s) you want to use and click the Select button. You may also click the
Select All button to use all question banks within the selected folder. If necessary, click the folder
button to navigate to the folder containing your question banks. Click the Next button.
3. When you choose this option, the program displays a window with all of the questions in the
current bank. A selection check box appears next to each question. Check boxes also appear next
to the bank title, each question type title, and each narrative.
4. Use the mouse to scroll through the question bank. Click a check box to select an item. Or, use the
arrow keys to move through the items and then press the SPACE BAR. Click an item check box
again to deselect it.


Click the check box next to the bank title to select the entire bank. Then you can selectively
deselect questions you don't want to include.



To choose all questions of a particular type (e.g., all multiple choice), click the check box
next to that type.



If you want all questions that are linked to a narrative, select the narrative.



The check boxes next to bank titles, question types, and narratives have four states.
No questions in the group are selected
All questions in a group are selected
Some, not all of the questions in a group are selected
Can't be selected

5. Click Finish to select the questions you identified.
Notes:


If you selected multiple question banks, click the Bank drop-down list to choose a different
bank from which to select questions.



Click the Options button to make adjustments to how much question information is shown in
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the preview window. Changing the viewing options allows you to just show the question
information that you need to make your selections.


Questions that you marked not to be included on a test will appear with a disabled check box
so that you cannot select them. To make the question available, edit the question using the
Question Bank Editor and change the option in the question information.

Select Questions by Standard
Use the Select Questions by Standard option if you want to choose questions based on their learning
objective, national standard, state standard, or local standard. This powerful tool allows you to quickly
create a test to help you determine which objectives your students have met and which objectives they
still need to work on.

To select questions by standard:
1. Click Select By Standard toolbar button or choose By Standard from the Select menu.

2. Highlight the question bank(s) you want to use and click the Select button. You may also click the
Select All button to use all question banks within the selected folder. If necessary, click the folder
button to navigate to the folder containing your question banks. Click the Next button.
3. A window with five columns appears. The first column shows the objective/standard. Click the
Standard type drop-down list to choose whether you want to display the learning objective,
national standard, state standard, or local standard.
4. The Already Selected column shows the number of questions for each objective/standard that are
already on the test. Number Remaining lets you know how many more you can select from the
current bank(s). Additional Selections includes space for you to select new questions. Total
shows the total for each objective/standard.
5. In the Additional Selections column, enter the number of new questions you want to select for
each objective/standard.
6. Click Select.
The program selects the number of questions you requested that match the objectives/standards
you selected and then it rebuilds the test in the background.
7. Repeat Steps 3-6 to select additional questions.
8. Click Close when you finish selecting questions by standard.
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Notes:


Because some questions may contain more than one objective/standard, the total in the Number
Remaining column may not match the actual total of questions available.



If standard descriptions are available for the selected bank(s), a check box to Show descriptions
will appear in the dialog. Turning this option on appends the description to the standard code.

Select Questions by Criteria
When you want to choose questions based on certain criteria, use the Select Questions by Criteria
command. You could, for example, select all multiple choice questions that have "average" as the
difficulty code. Just enter the search criteria and ExamView Test Generator tells you how many
questions match that request. Then select the number of questions you want to include on the test.

To select questions by criteria:
1. Click the Select by Criteria toolbar button or choose By Criteria from the Select menu.

2. Highlight the question bank(s) you want to use and click the Select button. You may also click the
Select All button to use all question banks within the selected folder. If necessary, click the folder
button to navigate to the folder containing your question banks. Click the Next button.
3. Select a search option. You may choose to have your criteria match exactly or to search using
wildcards. If you choose to use wildcards, see the notes below for search commands.
4. Set the Question type to filter the search or leave it set to Any.
5. Click the List buttons to select from a list; or key the Difficulty, Reference, Objective/Standard,
Topic, Keywords, and/or Miscellaneous search criteria. If you select from a list, the Search
options drop-down list will automatically be set to Match criteria exactly.

After you enter the search criteria, the program shows you how many questions match the criteria
from those available (not already selected) in the current bank.
6. From the pool of questions matching the criteria, you can now choose either to select questions
individually from a preview window (Select While Viewing) or specify the number of questions
and have the program randomly choose the questions (Select Randomly). Click the button with
the desired selection mode.
7. From the next dialog, select individual questions (Select While Viewing) or specify the number
of questions (Select Randomly) to add to the test and click the OK button.
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The program rebuilds the test in the background to include the selected questions.
8. Repeat Steps 3-7 to select additional questions.
9. Click Close when you finish selecting questions by criteria.
Notes: You may use the following commands to refine your search. Searches are not casesensitive, so whether or not you use capital letters, your results will be the same.


To find items where two or more words are all present, just enter the words with a space
between them. For example, a search for nouns proper capital would return items with all
three words in any order.



To find items containing certain words in a particular order, place quotation marks around the
group of words. For example, a search for "Romeo and Juliet" would return items containing
Romeo and Juliet, but not those just containing Romeo, and, or Juliet.



To find items that don't contain a certain word, place a minus sign immediately before the word
to be excluded (no space). For example, a search for subjects predicates -compound would
return items containing the words subjects and predicates but not containing the word
compound.



To find items where one word or another is present, enter words in parentheses separated by
commas. For example, a search for (adjectives, adverbs) would return items that contain
either the word adjectives or the word adverbs.



To find items that contain words starting with a particular sequence of letters, enter the letter
sequence followed by an asterisk. For example, a search for pro* would return words starting
with pro, such as pronoun, proper, properties, etc. The asterisk must be at the end of the
sequence of letters.



You may combine the above find commands. For example, a search for noun (common,
compound, -proper) would return items that contain the word noun and either common,
compound, or not the word proper. A search for -pro* would return all items that did not
contain a word beginning with pro.

Select All Questions
When you want to choose all the questions in a question bank, use the Select All Questions command.

To select all questions from the current question bank:
1. Click the Select All toolbar button or choose All Questions from the Select menu.

2. Highlight the question bank(s) you want to use and click the Select button. You may also click the
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Select All button to use all question banks within the selected folder. If necessary, click the folder
button to navigate to the folder containing your question banks. Click the OK button.
3. When prompted, click Yes to indicate if you want to add all of the remaining questions.

Change the Layout and Style for a Test
ExamView Test Generator allows you to customize nearly every aspect of a test's appearance.
Specifying the font face, amount of space between questions and choices, number of columns on the
page, and the letter sequence for answer choices are just a few of the controls that you can configure. If
you want your test to resemble a standard national or state format, browse through the list of pre-made
templates from the Style Gallery.

To change the layout/style for the current test:
1. Click the Test menu and choose Layout... to go directly to the Layout category in the
Preferences dialog box.
2. Set the Layout options. Notice that the options are separated into five sub-categories.
Descriptions of the Layout options can be found in the Layout Preferences help topic.
3. Click the Style icon if you want to change any of the test fonts, answer style, or number style.
Notice that the options are separated into two sub-categories. A description of the Style options
can be found in the Style Preferences help topic.
4. Click OK to apply the settings to the current test.
Note: Some of the layout options (e.g., two-column format to conserve paper) do not apply to
online tests.

Optimizing Tests for Two-Column Format
When two-column formatting is selected, ExamView displays every question possible in two-column
format. The program follows a series of rules in deciding if a question can or cannot be displayed in
two-column format. A list of reasons why a question might not display in two columns is included
below, along with steps you can take to modify the question.

Question contains an image or table that is too wide to fit within a column.
Images and tables included in a question must be roughly three inches or less in width in order for the
question to display in two columns. (The exact width will depend on your page orientation, margin
settings, etc.)
Solution: If appropriate, resize the image or table to three inches or less in width. If the image or table
cannot be resized, the question will have to display in one column.
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Question is between two questions that cannot be displayed in two-column format.
If a question is positioned between two questions that cannot be displayed in two-column format (e.g.
wide questions), then it will also display in one column.

Solution: Click the Reorder button

and reposition the question.

Question contains dynamic content.
The variability of some dynamic content requires that it display in one column.
Solution: Consider replacing the question with one that is not dynamic.

Question is set to always display in one-column format.
ExamView provides the option to always display individual questions in one-column format. If a
question will not display in two-column format check to see that it is not set to always display in one
column. To do this:
1. Double-click the question that will not display in two-column format.
2. Click the Info button.
3. Make sure that a checkmark is not included next to Always display this question in one column
format in two-column tests.
4. Click OK.

Change Headers and Footers
To change the headers/footers for a test:
1. Click the Test menu and choose Headers or Footers.
2. Choose to edit the first page or subsequent pages header/footer.
3. Enter the new header or footer.
You can use the word processing features (styles, fonts, tabs) in the headers/footers as needed.
4. To insert a page number, page count, version ID, or the current date, choose the command from
the Insert menu. Or, click the corresponding button in the entry window.
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When you print multiple versions of the same test, ExamView Test Generator automatically
increments the version ID for each test. You can use this code to match a test to the corresponding
answer key.
5. Click Record to apply the changes you made.

Change Instructions
To change the instructions for a test:
1. Click the Test menu and choose Instructions.
2. Choose the question type (e.g., true/false, multiple choice, etc.) that you want to update. Each
question type has its own instructions.
3. Enter the new instructions.
You can use all of the word processing features (styles, fonts, tabs, etc.) except for tables.
4. Click Record to apply the changes you made.
Note: Instructions do not appear when tests are set to allow for mixed question types.

Set the Instruction Language
To set the instruction language:
1. Select the Test menu and then Instructions. Choose the Set Language option.
2. Select the language option.
3. Click OK to complete the process.

Style Gallery
To format a test with the Style Gallery:
1. Click the Style Gallery toolbar button (Windows only), or select the Test menu and then Style
Gallery.
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2. Select a test style from the Layout Styles list on the left. A preview of the test style will appear in
the test preview window on the right.
3. Click OK to apply the style to your test.
Notes:


After selecting a style, you can override individual layout and style preferences.



The list of available styles is based on your State/Region setting in the Preferences (General).



Visit the downloads section of the ExamView website for more information on styles and to
download additional styles for the Style Gallery.

file://C:\Documents and Settings\lukawsk\Local Settings\Temp\~hh230C.htm

7/23/2012

