Electronic Forms in Microsoft Word 2007/2010
This handout explains how to use Word to create forms that can be filled out on a computer and saved or
printed. Users must have Microsoft Word in order to fill out the forms.
Word forms are best for when you:





only need to distribute the form to people who you know have Microsoft Word, either the same or a
newer version than you are using to create the form,
want people to be able to print and save the form,
want the form to retain its original formatting, except for pagination (the form may get longer,
depending upon how much people type in the text boxes), and
want the form results to look like a form, or need to keep a printed copy of the form on record.

Additional advantages:




Users don’t have to complete the form all at once; they can save it and finish filling it out later.
You can lock the document so that users can only type in the places you specify.
To some extent, you can create spreadsheet-like calculated number fields.

Creating the form
Enabling the form tools
1. Start by creating the form, leaving room for the fields that users will fill in. Enter and format your prompts/
questions, such as “Name:”. Using a table is recommended for the form layout, to easily align the fields.
2. To add the form fields, you will need to display the Developer tab on the ribbon.
In Word 2007:
a. Click on the Office button, then click on Word Options.
b. Under Popular, check the “Show Developer tab in the Ribbon” box and click OK.
In Word 2010:
a. Click on the File tab and go to Options.
b. On the left side, click on Customize Ribbon.
c.

On the right side, check the Developer box, then click OK.

3. The Developer tab should now be available on the ribbon. The Controls group on the Developer tab contains the
buttons for inserting fields (shown below).
Note that there is a
button in the Controls group. You can access most form fields and their
properties whether or not you’re in design mode. When entering design mode is necessary, it is noted below.

Text fields (non-legacy)
1. Click in the location where you want the text box (a place for the user to type text).
2. On the Developer tab, in the Controls group, click either the Rich Text
or the Text
button. Despite their
name, Rich Text fields do not allow users to format the text they enter into the field (unless you don’t
protect the form, which isn’t very practical for most people). Both types can be formatted – font, size, bold,
etc. – by the person who creates the form. Rich Text fields allow users to use tabs within the field, while
Text fields do not. Both types allow you to permit users to use carriage returns/multiple paragraphs in the
field, although with Text fields this is not enabled by default (you must enable it in the Properties).
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3. To change the properties of the field, click on it and click the Properties
button
on the Developer tab in the Controls group. You do not need to fill in the “Title” box, but if you
do, the user will see it in a tab when they select the field, like “Name” shown at right.
4. To format the text that the user enters, format it as you normally would any text, or in the
Properties, check “Use a style to format contents” and choose a style.
Do not check the “Content control cannot be deleted” and “Contents cannot
be edited” boxes. You will protect the form later in a different way.

Text fields (legacy)
Legacy fields are fields that are compatible with Word 2003 and Mac versions of Office. Some field types are
only available as legacy fields, while others are only available as non-legacy. Important: If you use fields that
are not legacy fields, people with Word 2003 and those who use Macs will not be able to use your form.
1. On the Developer tab, click the Legacy Tools

button, then click the Text Form Field

2. To format the field, click on it and click the Properties

button.

button on the Developer tab.

3. (Optional) In the Default text box, type the text you want users to see as a prompt, like:
[Click here and type comments]
4. (Optional) To set a maximum length of text that the user can type in this field, click in the Maximum length
box and type a number of characters. Note that this is only possible with legacy text fields.
5. (Optional) If you need to format the case of the text that the user enters, click on the Text format box and
choose an option. Note that this is only possible with legacy text fields.
6. (Optional) To limit users to entering only text, numbers, or dates, use the Type drop-down menu. Note that
this is only possible with legacy text fields.
7. When finished setting the Text Form Field Options, click OK.
8. (Optional) To format the prompt text (font, size, bold, etc.), click once on the field to highlight it, then format
the text as you normally would using the options on the Home tab, e.g. [Click here and type comments].
Note that the form users’ input will have whatever formatting you apply here.
9. (Optional) To turn off the grey shading around the fields for the entire form (not just for the current field),
on the Developer tab, in the Controls group, click the Legacy Tools button, then click the click the Form Field
Shading button. This is not recommended unless you have another way to indicate where the fields are.

Date fields (non-legacy)
1. Click in the location where you want the date box, then click the Date Picker
on the Developer tab.

button in the Controls group

button on the Developer tab.

2. To format the box, click on it and click the Properties

3. Choose the desired formatting options and click OK. If you choose a date format, the user’s input will be
converted to that format, regardless of how they enter the date.
4. To change the “Click here to enter a date.” text, you must first click the Design Mode
on the Developer tab, then edit or type text directly in the field.

button

Date fields (legacy)
1. Insert a legacy text field as described above, then click on it and click the Properties

button.

2. Change the Type box from “Regular text” to “Date” (if you want the user to fill in the date) or “Current Date”
(if you want the current date automatically filled in each time the form is used).
3. (Optional) If you choose a date format from the “Date format” box, the user’s input will be converted to that
format, regardless of how they entered the date.
4. Click OK.

Check boxes (legacy only)
1. Click in the location where you want the check box, then click the Legacy Tools
button.
tab in the Controls group, then click the Check Box Form Field

button on the Developer

2. Note that you cannot select the check box until after you protect the form (see next section).
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3. (Optional) To change the size of the check box, highlight it, click the Properties
choose Exactly. If you want the box to be checked by default, choose Checked.

button, and

4. Click OK.

Picture fields (non-legacy)
A picture field allows the user to insert a picture file into the document. To add one, click in the location where
you want the field, then on the Developer tab, click the Picture Content Control
button. A rather
large picture field like the one shown at right will be inserted. To resize the picture box, click on it
and drag the corner handles inward. Once the form is protected, when the user clicks on it, an
“Insert picture” box will open allowing them to choose a picture file to insert.

Drop-down lists
1. Click in the location where you want the list, then on
the Developer tab, in the Controls group, click the Dropbutton. For a legacy dropDown List Content Control
down field, click the Legacy Tools
button, then click
the Drop-Down Form Field button.
2. On the Developer tab, in the Controls group, click the
Properties
button.
3. In the Content Control Properties box, click the Add
button.
4. Type the first list choice and click OK.
5. Click Add again, type the next choice, and click OK.
Repeat until all of the choices have been added.
6. To remove an entry from the list, click on it in the list
and click the Remove button.
7. To change the order of the items in the list, click on
them and use the Move Up and Move Down buttons.
8. To change the “Choose an item.” text, you must first
click the Design Mode
button on the
Developer tab, then edit or type text directly in the field
(modifying it in the Properties box will not work).
9. When finished, click OK.

Calculated number fields
The easiest way to create a field that is automatically calculated is to use a table with each number field that
you want included in the calculation in a separate cell. Table cells in Word are referenced like they are in Excel,
as A1, A2, B1, B2, etc., with the letter representing the column and the number representing the row. Note that
unlike Excel, cell references in Word are always absolute. For example, “A1” in Word is equivalent to “$A$1” in
Excel. In Word, you can’t see the letters & numbers, so you have to count them yourself. See the example below.
1. First, create the table structure to hold the calculated items and the total. Fill in all of the information that
the users will not type in (those areas that will not contain fields and will be protected).
2. For each cell into which you want users to type a number, click in the cell, then click the Legacy Tools
button on the Developer tab, then click the Text Form Field
button.
3. Click on the field, then click the Properties
button on the Developer tab. Change the Type to
“Number” and choose the desired number format from the “Number format” box.
4. Check the “Calculate on exit” box. This is so that when the user enters numbers into the fields, the
calculation will be updated when they move to the next field. Click OK.
5. Repeat for each item you want included in the calculation. You can copy and paste fields if you wish.
6. Click in the cell where you want the calculated results to appear. On the Layout tab (in the ribbon under
Table Tools), in the Data group, click on
.
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7. In the “Formula” box, enter the formula specifying how the cells should be calculated, just like you would in
Excel. If desired, choose a number format from the “Number format” box. Click OK.
Example
In this table, to calculate the total price for each
item, you would multiply B2 by C2, B3 by C3, and
B4 by C4. The formulas would be =(b2*c2), =(b3*c3),
and =(b4*c4). To calculate the total price for all items,
you’d add cells D2 through D4. The formula would be
=SUM(d2:d4). Warning: If you add or remove table
cells, the formulas will not update automatically as
they would in Excel, so you would need to edit them.

1

A

B

C

D

Items

Quantity

Price
Each

Total
Price

2

Item 1

2

10.00

20.00

3

Item 2

4

5.00

20.00

4

Item 3

30

2.00

60.00

5

TOTAL

$ 100.00

Protecting/locking the form
When you’re finished adding and configuring the form fields, you need to protect the form.
1. On the Developer tab, in the Protect group, click Protect Document – Restrict Formatting and Editing (Word 2007) or
Restrict Editing (Word 2010).
2. In the Protect Document task pane, under 2. Editing restrictions, check the “Allow only this type of editing in
the document” box. From the drop-down list below that, choose Filling in forms.
3. Under 3. Start enforcement, click the Yes, Start Enforcing Protection button. If this button is not available, you
need to click the Design Mode button on the ribbon.
4. To properly protect the completed form so that users can only type in the fields you specify, which prevents
them from altering the document’s formatting, enter a password* in both boxes and click OK. If you’re just
testing the form, you can leave the password boxes blank, but when finished testing, remember to click the
Stop Protection button, then click Yes, Start Enforcing Protection again and enter a password.
*Important: Make sure that you do not forget this password, because there is absolutely no way
to recover it. It is recommended to record the password in a separate file in a secure location.
5. Close the “Restrict Formatting and Editing” pane on the right and save the file. It is important to save
before attempting to test the form. Whenever you edit the form, remember to re-protect it with a password
and save it when finished.

Saving the file
Save as a template
To make the form available to users, it is best to save it as a template. That way, when the user double-clicks on
it, Word will start a new document based on the template. Once the form is saved as a template, in order to edit
it, you will need to explicitly open the template in Word by clicking on the Office button (2007) or File tab (2010)
and going to Open, or choosing it from the Recent Documents list.
Word 2003 users
Unfortunately, if you do a Save As and save the file as a “Word 97-2003 Template,” all of the form fields except
legacy fields will be removed.  If you need the form to be available to users who still have Word 2003, the only
way to do so is to use only legacy fields in the form, and then do a Save As – Word 97-2003 Template, or create
separate versions of the form for Word 2003 and Word 2007 users.

Assistance and questions
If you have any questions or need more information, contact the Help Desk at (920) 403-HELP (4357) or
helpdesk@snc.edu. The Help Desk is for St. Norbert College students and employees only.
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